PDA

View Full Version : What's the most embarassing technical problem you've experienced?



cockroachlurcher
07-31-2013, 12:05 PM
so i was 40 hours into far cry 3, and i had been having a few texture corruption issues
once every few hours, (5+) but otherwise no problems. Then suddenly the gpu fan came on 100% and i crash dump restarted without getting a blue screen. Thought nothing of it and restarted the game, within a few minutes crash dumped again, started worrying tried evga osd:temps fine, memtest: fine, gpu memtest: fine, could boot windows: so i opened a ticket with Ubisoft
I had had 1 issue of texture corruption in tomb raider so i tried running Crysis to make sure it worked too...crashed dumped before the opening ingame cutscene.

At this point i was starting to s*** bricks worrying my card was conking out:(, so in one last act of desperation i tried to see if multiplayer would work, dumped during the game menu....but instead of a black screen, an incredibly helpful message popped up...

That message was "please turn off power and reconnect pcie power cable"
one of the two 6 pins on my 670 had somehow managed to remove itself completely from the card, and was lying useless in the case...and a problem that I had spent three hours trying to fix was solved in 5 seconds :$

So what about you, what's the most embarassing problem you've experienced?... don't worry, I won't tell anybody:p

sidenote: also, i was wondering if the power cable's attempt at escape is likely to have damaged any hardware, it seems to be running ok now and i couldn't notice any obvious scorching, I just wanted to make sure

LNCPapa
07-31-2013, 02:03 PM
I've been working in IT for over 20 years. I dare not say any of the embarrassing technical issues I've experienced.

Shadman
07-31-2013, 02:43 PM
Its happened to me before. Shouldn't have hurt anything, but impossible to know for sure until it really does start going out. But I'm sure you're fine.

One I'm not particularly fond of in my years is turning on my first computer build without the cooler and then walked away. Fried the processor.

foana
07-31-2013, 07:07 PM
While migrating a site over to a terminal services environment lost all of the Chief Financial Officers data.

Sneaky
08-01-2013, 12:02 AM
Accidentally emailed a pic of a hot spread eagle'd chick to my Boss, yes my Boss was female.
Meant to send it to my friend but addressed it to her instead.
But what was more embarrassing was what she sent in reply, vid of a chick taking on 3 guys, one in each hole at the same time :eek:
Was a tad uncomfortable from then on for sure.

Technically that isn't a technical problem but her husband worked there as well so it was pretty technical. lol

BlackOctagon
08-01-2013, 12:07 AM
Lol Sneaky.

I seem to remember starting the RMA process with Seagate some years back for a new HDD that simply wasn't detecting in BIOS (had connected it to the PSU but not the mobo..herp derp).

cockroachlurcher
08-19-2013, 11:15 AM
jesus, what is it with me and power cables lately :), playing darkness 2, have what seems to be a crash, ctrl+alt+del doesn't work, so power off, power on again.....monitor light does not come back on.

...had my heart missed any more beats i would have had to pound on my own chest to get it started again :eek: luckily i soon remembered what happened last time and put it right;)

Shadman
08-19-2013, 01:13 PM
Are you using feathers to put them in? Haha.

Also, I dropped a processor once. 5 ft fall onto a rubber mat. Still worked. And then I accidentally dropped it in a metal trashcan. I'm so glad it still worked. :o

HyperMatrix
08-21-2013, 01:23 AM
My most embarrassing is not knowing the difference between CC and BCC in emails. This became known to me after sending out a mass email to all customers who were on the monitor order wait list last December. I don't normally email more than 1 person at a time...still embarrassing considering my experience and expertise with computers...and not knowing how to properly use CC and BCC, which is something even my mother knows, I assume

Shadman
08-21-2013, 01:47 AM
I remember that. My favorite is when my teachers would mail to all, so everyone got everyone else's email. Not too bad. Except when someone didn't know the difference between reply, and reply all...

Sent from my SGH-i777 using Tapatalk 4

ArTIk*BaNAnA
08-21-2013, 01:58 AM
Mine was when I started up my new PC, everything worked perfect.....Except I couldn't hear anything through my headphones. For like....20 minutes I tried changing all kinds of settings and volume, I even put it in a different input on the back of my PC. I even went on and searched for solutions on the internet and NOTHING worked.....

Then I looked closely at the input my headphones were connected to.....And realized I connected it to the wrong input *facepalm*. I guess from the excitement of having a new PC I didn't notice I was plugging the headphones to the wrong inputs all the time lol.