Custom Resolution + SLI Issue!
Join Today
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Custom Resolution + SLI Issue!

    Hi, When I make a custom refresh rate lets say 85hz on my QNIX qx2710 when I have SLI on and load a game, it will flicker and then everything will go black and free while the sound still plays, If I turn SLI off or if I do not use a custom refresh rate/resolution, I have no issues whatsoever


    Drivers 340.43 and the one before it have this issue, 337.50 does not and is perfect, does anyone know how to fix this as I want to use the newer drivers.

    btw my monitor has always ran at 120hz with no problem, now it will not go over 60 unless 337.50 or lower is installed. the type of flicker that happens is that I can see the game for 3-6seconds then everything goes dark.


    Am running QNIX + VG248QE + AVR Reciever.


    Confused on what to do :/


    EDIT****EDIT, CHANGING MY MONITOR SETTINGS PIXEL CLOCK FROM 2652X1445 TO 2652X1450 FIXES IT, in these newer drivers I apparantly can't do 1445, can anyone else test?
    Last edited by renji1337; 07-13-2014 at 07:19 PM.

  2. #2
    - sản xuất các mặt h*ng thiết bị inox, bếp khu công nghiệp.


    Tủ sấy bát công nghiệp, tủ sấy công nghiệp, tủ sấy bát đĩa công nghiệp


    – cung cấp Inox theo mọi mẫu mã – giá rẻ!


 

Visitors found this page by searching for

None

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts