Did you Yamaksi go dark on you? Read this
Join Today
+ Reply to Thread
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Dec 2012
    Location
    Oslo, Norway
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Did your Yamakasi Catleap go dark on you? Read this

    So, I've had the Yamakasi Catleap 2B since 2012 and run 120hz on it without any issues. A couple of weeks ago the screen went black on me. Power is ok, backlight ok, but no signal, nothing displayed on screen. I took it apart, reseated all the connections, searched for broken components, still nothing.

    I though that was the end of it, and put it aside. A week later, I though I should test it on a another computer before throwing it in the bin. On the other computer the screen was still black. However when I connected it back to the gaming rig again, it started working! It worked for a week or something, then suddenly when booting into Windows, it went black again. I repeated the procedure, connected it to another computer (still black), then connected it to the gaming rig again. And it works again!

    My theory is that maybe a new Nvidia driver or something is messing with the monitor modes putting the monitor in some weird state. And connecting it to another computer maybe resets this broken state.

    It could be coincidence also. But I had success with this twice now, so everyone with a black screen should definitely try this and see if it helps. Please report back if you do.
    Last edited by skogsmaskin; 08-21-2017 at 02:35 AM. Reason: Typos


 

Visitors found this page by searching for

None

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts